Flarum 安裝

Before you install Flarum, it’s important to check that your server meets the requirements. To run Flarum, you will need: 1. Apache (with mod_rewrite enabled) or Nginx 2. PHP 7.1+ with the following extensions: curl, dom, gd, json, mbstring, openssl, pdo_mysql, tokenizer, zip 3. MySQL 5.6+ or MariaDB 10.0.5+ 4. SSH (command-line) access to run Composer